YOUR STORY PLAYS HERE
Home » Categories » ZEPLAY

ZEPLAY log files can fill C: drive

Summary

ZEPLAY's log files will eventually fill the C: drive.

Applies to

  • ZEPLAY (all versions)

Symptoms

  • Low free space on the C: drive.

Cause

ZEPLAY creates a new log file every day that it is used.  As these files log messages related to real-time video processing, they can easily become very large.  If the operator does not intervene they will eventually fill the C: drive of the system.

Workaround

  1. From the Windows Desktop double-click My Computer 
  2. Navigate to C:\Program Files\Tightrope Media Systems\ZEPLAY\LogFiles\SxHWControl\
  3. Delete any files that are more than 30 days old

Additional Information

The next version of the ZEPLAY software will include functionality to automatically delete older log files.  Once this functionality is introduced it will no longer be necessary to manually delete these log files.

PendingThis software behavior has been identified as bug and will be fixed.  It has been assigned case number 8397.

Fixed This bug has been fixed internally as is awaiting release.

Released A fix for this bug has been released in ZEPLAY 2.1.3 on June 2 2015.

Released A fix for this bug has been released in ZEPLAY 3.0.1 on June 2 2015.

Custom Fields
  • Bug Status: Released
  • Internal Bug ID: 8397
0 (0)
Article Rating (No Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
ZEPLAY fails to load some items in the Editor Window
Viewed 1069 times since Mon, Jan 26, 2015
Submitting a bug report to Tightrope
Viewed 2376 times since Thu, Jan 8, 2015
No audio output from ZEPLAY editor window
Viewed 1227 times since Tue, Nov 18, 2014
ProRes MOV files with PCM audio: audio playback sounds like static noise
Viewed 1533 times since Thu, Jan 12, 2017
Output preview windows only show VU meters for two channels of audio
Viewed 1183 times since Mon, Sep 22, 2014
How do I validate which Matrox card and Firmware version is present in my Cablecast or Flex server?
Viewed 1385 times since Tue, Sep 6, 2016
Running TRMS Broadcast Products as Active Directory Domain Members is not Supported
Viewed 2073 times since Tue, Sep 1, 2015
Sequences created by Export: Melt function have no number assigned by default
Viewed 1192 times since Wed, Sep 24, 2014
Clips created by Split Clip function are always Preset at 100% speed
Viewed 973 times since Wed, Sep 24, 2014
ZEPLAY software version release history
Viewed 1262 times since Wed, Dec 17, 2014