YOUR STORY PLAYS HERE
Home » Categories » ZEPLAY

ZEPLAY fails to load some items in the Editor Window

Applies to

  • ZEPLAY 3.0.0

Symptoms

  • After opening an existing game, some items in Sequences fail to load in the Editor Window
  • When you attempt to load a clip in the Editor you get a black screen instead of the clip's video
  • You see an error that says "Failed to update Preview" immediately when you try to open a clip in the Editor

Cause

This issue only happens when one or more of the ZEPLAY channels are set to "Use Channel A's Audio".  When this feature is active, ZEPLAY records a single audio file, and uses that file instead of the Channel's specific audio.  This problem occurs if the audio file is shorter than the channel's video file.

Workaround

There is no workaround for this issue at this time.

Additional Information

PendingThis software behavior has been identified as bug and will be fixed.  It has been assigned case number 8509.

Fixed This bug has been fixed internally as is awaiting release.

Released A fix for this bug has been released in ZEPLAY 3.0.1 on June 2 2015.

Custom Fields
  • Bug Status: Released
  • Internal Bug ID: 8509
0 (0)
Article Rating (No Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
Windows Update Driver Searching Interferes with Matrox Driver Upgrade
Viewed 1285 times since Wed, Dec 30, 2015
Video Processing Engine failed message while archiving to a network share
Viewed 1094 times since Mon, Jan 26, 2015
ProRes MOV files with PCM audio: audio playback sounds like static noise
Viewed 1532 times since Thu, Jan 12, 2017
Sequences created by Export: Melt function have no number assigned by default
Viewed 1192 times since Wed, Sep 24, 2014
What types of files can I import into ZEPLAY?
Viewed 1259 times since Tue, Mar 24, 2015
ZEPLAY Updates - Version 3.1.0 is Released
Viewed 1283 times since Wed, Jan 20, 2016
Where can I find the ZEPLAY manual?
Viewed 1168 times since Mon, Sep 29, 2014
ZEPLAY can’t resume into an existing game, won’t start playback after a "Cue Record Failed" error
Viewed 940 times since Tue, Jan 17, 2017
Clips created by Split Clip function are always Preset at 100% speed
Viewed 972 times since Wed, Sep 24, 2014