YOUR STORY PLAYS HERE
Home » Categories » ZEPLAY

ZEPLAY fails to load some items in the Editor Window

Applies to

  • ZEPLAY 3.0.0

Symptoms

  • After opening an existing game, some items in Sequences fail to load in the Editor Window
  • When you attempt to load a clip in the Editor you get a black screen instead of the clip's video
  • You see an error that says "Failed to update Preview" immediately when you try to open a clip in the Editor

Cause

This issue only happens when one or more of the ZEPLAY channels are set to "Use Channel A's Audio".  When this feature is active, ZEPLAY records a single audio file, and uses that file instead of the Channel's specific audio.  This problem occurs if the audio file is shorter than the channel's video file.

Workaround

There is no workaround for this issue at this time.

Additional Information

PendingThis software behavior has been identified as bug and will be fixed.  It has been assigned case number 8509.

Fixed This bug has been fixed internally as is awaiting release.

Released A fix for this bug has been released in ZEPLAY 3.0.1 on June 2 2015.

Custom Fields
  • Bug Status: Released
  • Internal Bug ID: 8509
0 (0)
Article Rating (No Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
How do I validate which Matrox card and Firmware version is present in my Cablecast or Flex server?
Viewed 1199 times since Tue, Sep 6, 2016
Sequences created by Export: Melt function have no number assigned by default
Viewed 1134 times since Wed, Sep 24, 2014
Playing ZEPLAY’s AVI files on other computers
Viewed 775 times since Fri, Sep 2, 2016
ZEPLAY Updates - Version 3.1.0 is Released
Viewed 1199 times since Wed, Jan 20, 2016
No audio output from ZEPLAY editor window
Viewed 1165 times since Tue, Nov 18, 2014
Submitting a bug report to Tightrope
Viewed 2247 times since Thu, Jan 8, 2015
About Tightrope’s software version numbers
Viewed 3603 times since Wed, Dec 17, 2014
Output preview windows only show VU meters for two channels of audio
Viewed 1109 times since Mon, Sep 22, 2014
Why can’t I switch into Jog mode anymore?
Viewed 1154 times since Mon, Nov 24, 2014