YOUR STORY PLAYS HERE
Home » Categories » ZEPLAY

ZEPLAY can’t resume into an existing game, won’t start playback after a "Cue Record Failed" error

Symptoms

Reloading an existing game, and starting recording, results in an error message: "Cue record failed".

In ZEPLAY, the input preview windows are updating (typically the top row), but the output preview windows stay black (typically the bottom rows).

Solution

This is caused by a previous recording session's content file having a 0kb size. ZEPLAY attempts to reload this file as part of the existing game's content, and it causes a playback engine catastrophic failure. As a result the existing game can't be resumed into.

In the E:\ZEPLAY\Video folder, sort the files by date and look for 0kb files. If you see such a file, and its filename indicates a date that corresponds to the game you're trying to load, you'll need to replace that file with a file of the same name, but with a valid file size.

1- rename the 0kb file to <filename>.old.

2- chose another file that matches a different angle of the same shoot, and duplicate this file. Then rename the duplicate file to match the 0kb filename. This will result in ZEPLAY using this file instead of the invalid 0kb one. 

3- do the same for the audio file(s) in E:\ZEPLAY|Audio. There will be an audio file matching the video file's timestamp (unless channel A's audio is striped). Replace any 0kb .w64 files with a valid copy of another angle's audio. Again it must be from the same recording session / shoot. If you previously replaced an angle's video file, use the same angle's audio file here.

You're good to go. Reopening the game and resuming into it will work as expected.

Custom Fields
  • Internal Bug ID: 9786
0 (0)
Article Rating (No Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
ZEPLAY basic troubleshooting
Viewed 964 times since Tue, Aug 9, 2016
About Tightrope’s software version numbers
Viewed 4108 times since Wed, Dec 17, 2014
ZEPLAY log files can fill C: drive
Viewed 1222 times since Wed, Sep 24, 2014
ZEPLAY fails to load some items in the Editor Window
Viewed 1101 times since Mon, Jan 26, 2015
ProRes MOV files with PCM audio: audio playback sounds like static noise
Viewed 1733 times since Thu, Jan 12, 2017
Restarting recording while a clip is loaded in the Editor leads to unexpected behavior
Viewed 1049 times since Mon, Jan 26, 2015
Why can’t I switch into Jog mode anymore?
Viewed 1257 times since Mon, Nov 24, 2014
Where can I find the ZEPLAY manual?
Viewed 1214 times since Mon, Sep 29, 2014
How do I validate which Matrox card and Firmware version is present in my Cablecast or Flex server?
Viewed 1538 times since Tue, Sep 6, 2016
Running TRMS Broadcast Products as Active Directory Domain Members is not Supported
Viewed 2166 times since Tue, Sep 1, 2015