YOUR STORY PLAYS HERE
Home » Categories » Multiple Categories

Windows Update Driver Searching Interferes with Matrox Driver Upgrade

Applies to

  • SX Series Video Servers (All Versions)
  • ZEPLAY Instant Replay System (All Versions)

Symptoms

  • Matrox driver installation program stalls for a long time at Initializing Device Installation

Cause

This issue occurs because by default, systems are configured to search for device drivers on Windows Update.  The drivers for the Matrox hardware can't be found on Windows Update, and it takes a long time to search for a driver for each device.

Workaround

To work-around this problem, you should temporarily disable Windows Update Driver Searching by performing the following steps:

  1. Right-click My Computer and select Properties
  2. Click Advanced System Settings in the left-side bar
  3. Switch to the Hardware tab
  4. Click Device Installation Settings
  5. Select No, let me choose what to do
  6. Select Never Install driver software from Windows Update
  7. Click Save Changes
  8. After the Matrox driver installation completes, switch back to Yes, do this automatically

Additional Information

Case 9549 will prevent this issue from occurring on Cablecast systems, it is scheduled for release in Cablecast 6.0.3.

Custom Fields
  • Bug Status: Fixed
  • Internal Bug ID: 9549
0 (0)
Article Rating (No Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
How do I validate which Matrox card and Firmware version is present in my Cablecast or Flex server?
Viewed 1385 times since Tue, Sep 6, 2016
No audio output from ZEPLAY editor window
Viewed 1228 times since Tue, Nov 18, 2014
How to manually verify a video file’s encoding properties
Viewed 1241 times since Fri, Sep 2, 2016
Cablecast SX Known Issues
Viewed 1522 times since Sun, Jun 5, 2016
Submitting a bug report to Tightrope
Viewed 2376 times since Thu, Jan 8, 2015
Playback of files in Cablecast is stuttering consistently.
Viewed 1088 times since Mon, Aug 22, 2016
SX Server will not validate any files but playback using SXConfiguration works
Viewed 1935 times since Wed, Sep 24, 2014
ProRes MOV files with PCM audio: audio playback sounds like static noise
Viewed 1533 times since Thu, Jan 12, 2017
Broadcast Products: End of support for Microsoft Windows XP and Windows Server 2003
Viewed 2585 times since Fri, Jul 24, 2015