YOUR STORY PLAYS HERE
Home » Categories » ZEPLAY

Video Processing Engine failed message while archiving to a network share

Applies to

  • ZEPLAY 2.1.0+
  • ZEPLAY 3.0.0

Symptoms

  • If your ZEPLAY is configured to export clips to a network share, and this network share is especially slow, you may encounter a message that indicates that the Video Processing Engine has failed.

Cause

This issue occurs when the archiving destination is too slow for the Video Processing Engine.

Workaround

  1. Change the Archive Destination to a subfolder of the E:\ drive
  2. Once the archiving operation is complete, copy the files to the network share

Additional Information

PendingThis software behavior has been identified as bug and will be fixed.  It has been assigned case number 8378.  The fix consists of automatically archiving to local storage and then copying the file to the network destination, as outline in the above workaround.

Fixed This bug has been fixed internally as is awaiting release.

Released A fix for this bug has been released in ZEPLAY 3.0.1 on June 2 2015.

Custom Fields
  • Bug Status: Released
  • Internal Bug ID: 8378
0 (0)
Article Rating (No Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
Output preview windows only show VU meters for two channels of audio
Viewed 1110 times since Mon, Sep 22, 2014
ZEPLAY software version release history
Viewed 1206 times since Wed, Dec 17, 2014
ZEPLAY fails to load some items in the Editor Window
Viewed 1008 times since Mon, Jan 26, 2015
ZEPLAY log files can fill C: drive
Viewed 1134 times since Wed, Sep 24, 2014
Where can I find the ZEPLAY manual?
Viewed 1094 times since Mon, Sep 29, 2014
Tightrope Media Systems Software End of Life Policy
Viewed 3847 times since Wed, Dec 17, 2014
Running TRMS Broadcast Products as Active Directory Domain Members is not Supported
Viewed 1933 times since Tue, Sep 1, 2015
Clips created by Split Clip function are always Preset at 100% speed
Viewed 920 times since Wed, Sep 24, 2014
How do I validate which Matrox card and Firmware version is present in my Cablecast or Flex server?
Viewed 1199 times since Tue, Sep 6, 2016