YOUR STORY PLAYS HERE
Home » Categories » Multiple Categories

Submitting a bug report to Tightrope

Answer

Please send an email to bugs@trms.com.

Additional Information

In order to reproduce your issue as quickly as possible, please include the following information in your bug report:

  • Your contact information
  • The product and version you are using
    e.g. Cablecast 5.4.3
  • A description or screenshot of the problem you encountered
    e.g. When I attempted to send Autopilot, I received an error that stated "Object reference not set to an instance of an object"
  • How many times has this happened?
    e.g. This is the first time that I have ever seen this error message under these circumstances
    -or- This error seems to happen every time I send Autopilot from my laptop
0 (0)
Article Rating (No Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
Cablecast 5.3.7 is Released
Viewed 1299 times since Fri, Oct 30, 2015
How to I find my Cablecast Channel ID’s for use with the Web API
Viewed 1580 times since Thu, Jul 23, 2015
About SXConfiguration
Viewed 1406 times since Wed, Dec 10, 2014
Error from RabbitMQ about unreachable endpoints
Viewed 8531 times since Mon, Feb 16, 2015
How do I create a video wall in Carousel using BrightSign synchronization?
Viewed 1256 times since Fri, Oct 27, 2017
How to Factory Restore a Carousel 260
Viewed 1299 times since Thu, May 4, 2017
Disabling RDA
Viewed 350 times since Thu, Mar 22, 2018
My Brightsign Player is showing a black screen
Viewed 6411 times since Tue, Nov 4, 2014