YOUR STORY PLAYS HERE
Home » Categories » Cablecast

Source Incomplete VODs never progress

Applies to

  • Cablecast 5.2.0 - 5.2.7
  • Cablecast 5.3.0

Symptoms

  • VOD files that are assigned the Source Incomplete state will never progress, even after the source files are available

Cause

This issue is caused by a software bug in the Cablecast service.  Once a VOD is marked as Source Incomplete, it will never be reevaluated to see if it can be processed.

Resolution

The solution to this problem is to update the Cablecast software on your machine.  If you are running:

  • Cablecast 5.2.0 to 5.2.7: You must upgrade to Cablecast 5.2.8 or above
  • Cablecast 5.3.0: You must upgrade to Cablecast 5.3.1 or above

Additional Information

Released A fix for this bug has been released in Cablecast 5.2.8.

Released A fix for this bug has been released in Cablecast 5.3.1.

Released A fix for this bug has been released in Cablecast 5.4.0.

Custom Fields
  • Bug Status: Released
  • Internal Bug ID: 8411
0 (0)
Article Rating (No Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
2:3 Pull down files.
Viewed 1533 times since Fri, Jul 10, 2015
Cablecast 5.3.7 is Released
Viewed 1310 times since Fri, Oct 30, 2015
Show does not appear in the Show Bin when adding it from the Show Record
Viewed 1761 times since Mon, Oct 6, 2014
Updating Cablecast Guide
Viewed 3530 times since Tue, Dec 22, 2015
File validation reports ’Obtaining info about this file did not proceed in a timely fashion’
Viewed 2279 times since Mon, Oct 13, 2014
Playback of files in Cablecast is stuttering consistently.
Viewed 1147 times since Mon, Aug 22, 2016
Network Requirements for Live and VOD
Viewed 2757 times since Fri, Jul 17, 2015
Cablecast RTP Streaming Feature Overview
Viewed 2461 times since Wed, Dec 13, 2017
Live Streams cannot be viewed full-screen in Internet Explorer 11
Viewed 1692 times since Mon, Oct 6, 2014