YOUR STORY PLAYS HERE
Home » Categories » Cablecast

Saved Searches are not migrated when upgrading from Cablecast 5.x to newer versions

Applies to

  • Systems running Cablecast 6.0+ that were upgraded from Cablecast 5.x

Symptoms

  • After performing the upgrade, all saved searches are missing from the Cablecast interface.

Cause

This issue occurs because the saved searches are not migrated when upgrading to Cablecast 6.0+.  

Workaround

Manually re-create any needed saved searches after installing Cablecast 6.0+

0 (0)
Article Rating (No Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
Cablecast Passthrough Feature Overview
Viewed 195 times since Tue, Aug 8, 2017
Recommended Routing Switchers for Cablecast
Viewed 1590 times since Tue, Nov 3, 2015
About Tightrope’s software version numbers
Viewed 2771 times since Wed, Dec 17, 2014
Cablecast 6.0.0 is released
Viewed 2133 times since Thu, Sep 17, 2015
Cablecast VOD file processing time
Viewed 1569 times since Tue, Oct 7, 2014
Cablecast 6.0.1 is Released
Viewed 1203 times since Fri, Oct 30, 2015
Channel Showing Black When Switching To Carousel
Viewed 2088 times since Mon, Jun 29, 2015
Tightrope Media Systems Software End of Life Policy
Viewed 2771 times since Wed, Dec 17, 2014
playback of H264 content is stuttering in Cablecast
Viewed 888 times since Fri, Sep 2, 2016