YOUR STORY PLAYS HERE
Home » Categories » Cablecast

Saved Searches are not migrated when upgrading from Cablecast 5.x to newer versions

Applies to

  • Systems running Cablecast 6.0+ that were upgraded from Cablecast 5.x

Symptoms

  • After performing the upgrade, all saved searches are missing from the Cablecast interface.

Cause

This issue occurs because the saved searches are not migrated when upgrading to Cablecast 6.0+.  

Workaround

Manually re-create any needed saved searches after installing Cablecast 6.0+

0 (0)
Article Rating (No Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
Update the Bios on a Cablecast Flex Lite 340
Viewed 354 times since Fri, Mar 30, 2018
Locating my hardware license key
Viewed 5271 times since Wed, Sep 17, 2014
Cablecast does not work on older devices running iOS 8
Viewed 1432 times since Fri, Feb 27, 2015
Disabling Automatic Updates and Notification on Cablecast CG-340 Systems
Viewed 333 times since Tue, Nov 13, 2018
Reels with a length of zero seconds cause associated show’s VOD to stay in Source Incomplete state indefinitely
Viewed 3002 times since Mon, Sep 29, 2014
Information Tightrope needs to set up Cablecast Reflect
Viewed 4502 times since Fri, Sep 19, 2014
Streaming in HD & Cable Provider in SD
Viewed 999 times since Tue, Sep 5, 2017
Cablecast - CG in Third-Party Environments
Viewed 797 times since Mon, Jul 2, 2018
Tightrope Media Systems Software End of Life Policy
Viewed 5605 times since Wed, Dec 17, 2014