YOUR STORY PLAYS HERE
Home » Categories » Carousel » BrightSign

Running Carousel for BrightSign Deployment Tool (carousel4brs.exe) on Windows 2003 Server

Applies to

  • Carousel 6.4.5+ with BrightSign
  • Microsoft Windows 2003 Server
  • Microsoft Windows XP

Symptoms

  • File(s) not found errors when running the carousel4brs.exe installer

Cause

The installer is attempting to use procedures not available in Windows Server 2003.

Workaround

Run the carousel4brs.exe installer from a Windows Command Prompt window, appending: -f "D:\trms\web\carousel"

carousel4brs.exe -f "D:\trms\web\carousel"

Additional Information

The root directory in your command line may change based upon where Carousel was installed.

0 (0)
Article Rating (No Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
Carousel For BrightSign Feature Overview
Viewed 4583 times since Thu, Apr 6, 2017
Carousel for BrightSign software version release history
Viewed 1747 times since Thu, Aug 20, 2015
How do I create a video wall in Carousel using BrightSign synchronization?
Viewed 1336 times since Fri, Oct 27, 2017
Carousel for BrightSign version 2.1.1 is Released
Viewed 1941 times since Fri, Nov 18, 2016
Submitting a bug report to Tightrope
Viewed 2539 times since Thu, Jan 8, 2015
How do I enable the Diagnostic Web Server on my BrightSign player?
Viewed 2478 times since Mon, Sep 28, 2015
Video does not display properly on Carousel
Viewed 3757 times since Mon, Jan 4, 2016