YOUR STORY PLAYS HERE
Home » Categories » Carousel » BrightSign

Running Carousel for BrightSign Deployment Tool (carousel4brs.exe) on Windows 2003 Server

Applies to

  • Carousel 6.4.5+ with BrightSign
  • Microsoft Windows 2003 Server
  • Microsoft Windows XP

Symptoms

  • File(s) not found errors when running the carousel4brs.exe installer

Cause

The installer is attempting to use procedures not available in Windows Server 2003.

Workaround

Run the carousel4brs.exe installer from a Windows Command Prompt window, appending: -f "D:\trms\web\carousel"

carousel4brs.exe -f "D:\trms\web\carousel"

Additional Information

The root directory in your command line may change based upon where Carousel was installed.

0 (0)
Article Rating (No Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
How do I create a video wall in Carousel using BrightSign synchronization?
Viewed 413 times since Fri, Oct 27, 2017
My Brightsign Player is showing a black screen
Viewed 3513 times since Tue, Nov 4, 2014
How many simultaneous videos can a BrightSign player display
Viewed 431 times since Wed, Apr 12, 2017
Carousel For BrightSign Feature Overview
Viewed 1767 times since Thu, Apr 6, 2017
How do I correct a firmware bug on AVNU players?
Viewed 341 times since Wed, Sep 20, 2017
Carousel 7.0.1 is released
Viewed 691 times since Fri, Feb 17, 2017
How do I interpret the LEDs on the side of a BrightSign player?
Viewed 1224 times since Tue, Jul 21, 2015