YOUR STORY PLAYS HERE
Home » Categories » ZEPLAY

Restarting recording while a clip is loaded in the Editor leads to unexpected behavior

Applies to

  • ZEPLAY 2.1.0-2.1.2
  • ZEPLAY 3.0.0

Symptoms

  • After opening an existing game, if you are controlling the Editor Window when you restart recording, the outputs won't initialize correctly.

Cause

When recording restarts, there are several initialization commands that need to take place internally.  If the Editor is being controlled, some of these initialization commands are sent to the Editor instead of the actual playback channels.

Workaround

If you are currently in this situation, the following workaround will resolve the issue:

  1. Exit ZEPLAY and relaunch it
  2. Re-open the same game
  3. Start recording BEFORE opening any clips in the editor

Additional Information 

PendingThis software behavior has been identified as bug and will be fixed.  It has been assigned case number 8209.

Fixed This bug has been fixed internally as is awaiting release.

Released A fix for this bug has been released in ZEPLAY 2.1.3 on June 2 2015.

Released A fix for this bug has been released in ZEPLAY 3.0.1 on June 2 2015.

Custom Fields
  • Bug Status: Released
  • Internal Bug ID: 8209
0 (0)
Article Rating (No Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
ZEPLAY basic troubleshooting
Viewed 730 times since Tue, Aug 9, 2016
Playing ZEPLAY’s AVI files on other computers
Viewed 700 times since Fri, Sep 2, 2016
Sequences created by Export: Melt function have no number assigned by default
Viewed 1077 times since Wed, Sep 24, 2014
About Tightrope’s software version numbers
Viewed 3394 times since Wed, Dec 17, 2014
ZEPLAY software version release history
Viewed 1137 times since Wed, Dec 17, 2014
ZEPLAY fails to load some items in the Editor Window
Viewed 936 times since Mon, Jan 26, 2015
ZEPLAY log files can fill C: drive
Viewed 1069 times since Wed, Sep 24, 2014
ProRes MOV files with PCM audio: audio playback sounds like static noise
Viewed 1049 times since Thu, Jan 12, 2017
Where can I find the ZEPLAY manual?
Viewed 1017 times since Mon, Sep 29, 2014