YOUR STORY PLAYS HERE
Home » Categories » Multiple Categories

ProRes MOV files with PCM audio: audio playback sounds like static noise

Symptoms

Playback of MOV files containing ProRes video and PCM audio results in the audio sounding like static noise when played on SX/Flex servers. Video playback is fine.

Files play fine in Quicktime player, but the audio also sounds like static noise when playing through VLC.

Files were generated by Tools On Air's just:in product. 

In MediaInfo, the audio is reported with the following specs:

Format : PCM
Format settings, Endianness : Big
Format settings, Sign : Unsigned
Codec ID : in24
Duration : 25s 759ms
Bit rate mode : Constant
Bit rate : 2 304 Kbps
Channel(s) : 2 channels
Sampling rate : 48.0 KHz
Bit depth : 24 bits

Solution

Modify the encoding parameters in the encoder's application so it creates 16 bit audio samples instead of 24. 

0 (0)
Article Rating (No Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
Update the Bios on a Cablecast Flex Lite 340
Viewed 70 times since Fri, Mar 30, 2018
Show does not appear in the Show Bin when adding it from the Show Record
Viewed 1507 times since Mon, Oct 6, 2014
Video Processing Engine failed message while archiving to a network share
Viewed 937 times since Mon, Jan 26, 2015
How to I find my Cablecast Channel ID’s for use with the Web API
Viewed 1207 times since Thu, Jul 23, 2015
playback of H264 content is stuttering in Cablecast
Viewed 1058 times since Fri, Sep 2, 2016
Deleting a Control Module Set (CMS) requires a browser refresh
Viewed 408 times since Thu, Nov 2, 2017
ZEPLAY Updates - Version 3.1.0 is Released
Viewed 1047 times since Wed, Jan 20, 2016
Information Tightrope needs to set up Cablecast Reflect
Viewed 3631 times since Fri, Sep 19, 2014
Why can’t I switch into Jog mode anymore?
Viewed 1052 times since Mon, Nov 24, 2014