YOUR STORY PLAYS HERE
Home » Categories » Multiple Categories

playback of H264 content is stuttering in Cablecast

Applies to

Cablecast (all versions)

Symptoms

  • Playback of specific H264 files is consistently stuttering.

Cause

Please make sure the h264 content follows the recommended guidelines as detailed in the following article: http://kb.trms.com/article/creating-h-264-files-that-will-work-with-my-sx-video-server-82.html

Additional Information

Playback stuttering can be caused by a wide range of system and software issues. For example the RAID array may be degraded, some of the system's memory may not be available due to a hardware failure, another process may be over-utilizing the processor or other system resources, etc.

If system playback is stuttering when playing h264 content, but otherwise fine when playing other content types, it may be related to the h264 encoder settings used when creating the file. Please ensure that the encoding parameters are specified in a way that follows the recommended guidelines as detailed at http://kb.trms.com/article/creating-h-264-files-that-will-work-with-my-sx-video-server-82.html. 

0 (0)
Article Rating (No Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
Operating System, & Windows Updates
Viewed 109 times since Tue, Jun 2, 2015
h.264 files with AAC audio may fail to play with a 0x89998049 error
Viewed 1193 times since Thu, Oct 9, 2014
SX Server will not validate any files but playback using SXConfiguration works
Viewed 1744 times since Wed, Sep 24, 2014
Updating Blackmagic Drivers for Cablecast 6.4 Live Encoders
Viewed 552 times since Mon, Mar 26, 2018
Added IP control of routers using the LeitchRouterCM
Viewed 1697 times since Thu, Sep 18, 2014
Windows Update Driver Searching Interferes with Matrox Driver Upgrade
Viewed 1070 times since Wed, Dec 30, 2015
can’t delete files on the content drive, user doesn’t have permission to delete files error
Viewed 856 times since Mon, Jan 16, 2017