YOUR STORY PLAYS HERE
Home » Categories » ZEPLAY

Output preview windows only show VU meters for two channels of audio

Summary

The output preview window's VU meters only show up for the first and second audio channels.

Applies to

  • ZEPLAY 3.0.0

Symptoms

  • The output preview window's VU meters only show up for the first and second audio channels.
  • The input preview window's VU meters show all four audio channels.

Cause

A software bug was introduced in ZEPLAY 3.0.0 that causes this issue.

Resolution

Pending This software behavior has been identified as a bug and will be fixed.  It has been assigned case number 8396.

Fixed This bug has been fixed internally and is awaiting release.

Released A fix for this bug has been released in ZEPLAY 3.0.1 on June 2 2015.

Custom Fields
  • Bug Status: Released
  • Internal Bug ID: 8396
0 (0)
Article Rating (No Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
Restarting recording while a clip is loaded in the Editor leads to unexpected behavior
Viewed 1049 times since Mon, Jan 26, 2015
Why can’t I switch into Jog mode anymore?
Viewed 1257 times since Mon, Nov 24, 2014
How do I validate which Matrox card and Firmware version is present in my Cablecast or Flex server?
Viewed 1538 times since Tue, Sep 6, 2016
No audio output from ZEPLAY editor window
Viewed 1262 times since Tue, Nov 18, 2014
Windows Update Driver Searching Interferes with Matrox Driver Upgrade
Viewed 1414 times since Wed, Dec 30, 2015
Where can I find the ZEPLAY manual?
Viewed 1214 times since Mon, Sep 29, 2014
ProRes MOV files with PCM audio: audio playback sounds like static noise
Viewed 1733 times since Thu, Jan 12, 2017
ZEPLAY software version release history
Viewed 1302 times since Wed, Dec 17, 2014
Submitting a bug report to Tightrope
Viewed 2466 times since Thu, Jan 8, 2015