YOUR STORY PLAYS HERE
Home » Categories » ZEPLAY

Output preview windows only show VU meters for two channels of audio

Summary

The output preview window's VU meters only show up for the first and second audio channels.

Applies to

  • ZEPLAY 3.0.0

Symptoms

  • The output preview window's VU meters only show up for the first and second audio channels.
  • The input preview window's VU meters show all four audio channels.

Cause

A software bug was introduced in ZEPLAY 3.0.0 that causes this issue.

Resolution

Pending This software behavior has been identified as a bug and will be fixed.  It has been assigned case number 8396.

Fixed This bug has been fixed internally and is awaiting release.

Released A fix for this bug has been released in ZEPLAY 3.0.1 on June 2 2015.

Custom Fields
  • Bug Status: Released
  • Internal Bug ID: 8396
0 (0)
Article Rating (No Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
Restarting recording while a clip is loaded in the Editor leads to unexpected behavior
Viewed 777 times since Mon, Jan 26, 2015
ZEPLAY Updates - Version 3.1.0 is Released
Viewed 932 times since Wed, Jan 20, 2016
Running TRMS Broadcast Products as Active Directory Domain Members is not Supported
Viewed 1542 times since Tue, Sep 1, 2015
Submitting a bug report to Tightrope
Viewed 1820 times since Thu, Jan 8, 2015
ZEPLAY log files can fill C: drive
Viewed 925 times since Wed, Sep 24, 2014
ProRes MOV files with PCM audio: audio playback sounds like static noise
Viewed 681 times since Thu, Jan 12, 2017
How do I validate which Matrox card and Firmware version is present in my Cablecast or Flex server?
Viewed 784 times since Tue, Sep 6, 2016
ZEPLAY fails to load some items in the Editor Window
Viewed 805 times since Mon, Jan 26, 2015
ZEPLAY basic troubleshooting
Viewed 571 times since Tue, Aug 9, 2016