YOUR STORY PLAYS HERE
Home » Categories » ZEPLAY

No audio output from ZEPLAY editor window

Applies to

  • ZEPLAY 3.0.0

Symptoms

  • After connecting a USB sound device, you hear no audio from the Editor window.

Cause

The audio preview output relies on two Windows services that are not started by default.

Resolution

Follow these steps to resolve this issue:

  1. Exit ZEPLAY if it is already running
  2. Right click on My Computer on the Windows desktop
  3. Select Manage 
  4. Navigate to Configuration -> Services
  5. Locate the Windows Audio Endpoint Builder service
  6. Right click and select Properties 
  7. Change the Startup Type to Automatic
  8. Click Okay 
  9. Locate the Windows Audio service
  10. Right click and select Properties
  11. Change the Startup Type to Automatic
  12. Click Start
  13. Click Okay
  14. Connect your USB audio device and launch ZEPLAY

Additional Information

PendingThis software behavior has been identified as bug and will be fixed.  It has been assigned case number 8664.  The fix for this issue will consist of configuring these Service settings in the ZEPLAY installation program.

Fixed This bug has been fixed internally as is awaiting release.

Released A fix for this bug has been released in ZEPLAY 3.0.1 on June 2 2015.

Custom Fields
  • Bug Status: Released
  • Internal Bug ID: 8664
0 (0)
Article Rating (No Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.