YOUR STORY PLAYS HERE
Home » Categories » Carousel

My Live Video Input bulletin is not working (AVermedia PCIe Card)

Applies to

  • Carousel model 310, 320, and 330 media appliances with the TV input card option installed

Symptoms

  • Live video input bulletin is not displaying
  • Bulletin will display but the quality is poor

Cause

There could be a few reasons that the video stream is not displaying in Carousel: 

1) The content is HDCP protected

2) The bulletin/player configuration was not set up properly

3) In some 310's and 320's, there is a bios setting which negatively effects the capture cards performance.

4) Corrupted or outdated AVermedia drivers

Resolution

1) The AVermedia capture card will not display HDCP protected content. Try another source for video

2) When setting up the bulletin, there are some common steps which can be missed. You must select the proper input device on the player as well as in the bulletin:

First, exit the Carousel display engine by tapping the escape key and repeatedly clicking the mouse. Then, launch the display engine and select 'configure' on the splash screen to access the players configuration menu. Then under 'Live video input' Select the AVermedia card

Once that has been selected, locate the bulletin in the Carousel Web interface and check to ensure the proper input has been selected there as well

3) On some system models, there is a setting in the BIOS which can cause the AVermedia card to act poorly. You may see screen jitter, inconsistent video, or just a black screen. Follow these steps to check/resolve:

  1. Disable Intel C-State Tech in the machine’s BIOS

    1. Reboot the machine and enter the BIOS (Press [Delete]).

    2. Use the arrow keys to navigate to Advanced Options -> Processor and Clock options

    3. Locate “Intel C-State Tech”

    4. Press Enter, then use the Arrow keys to select Disabled.

    5. Navigate to Exit -> Save changes and Exit.

Also check to make sure that you are also running at least Carousel version 6.2.4+ or 6.3.4+

4) Try installing the latest AVermedia drivers for the Card. You can download them here:

http://solutions.avermedia.com/?q=en/products/capture-cards/hd/darkcrystal-hd-capture-sdk

Reboot when complete.

 

0 (0)
Article Rating (No Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
How to perform a system database migration
Viewed 2069 times since Thu, Jul 30, 2015
Carousel Does Not Load when Logged in with Usernames that Contain Periods
Viewed 578 times since Mon, Sep 18, 2017
Carousel is not a selectable option in Front Door
Viewed 1591 times since Thu, Nov 6, 2014
Carousel Security Options
Viewed 330 times since Mon, Apr 16, 2018
My new Carousel player will not connect to my server
Viewed 3150 times since Tue, Nov 11, 2014
Licensing my server
Viewed 2879 times since Wed, Sep 17, 2014
My Brightsign Player is showing a black screen
Viewed 5372 times since Tue, Nov 4, 2014
Carousel - How to enable TLS in Carousel 7.3.0
Viewed 663 times since Fri, Apr 13, 2018