YOUR STORY PLAYS HERE
Home » Categories » Multiple Categories

FrontDoor fails to backup Carousel database

Applies to

  • Carousel 7.0.0 - 7.0.2

Symptoms

  • You receive an error stating "Could not back up database carousel50;multipleactiveresultsets=true. Incorrect syntax near 'multipleactiveresultsets'...."

Cause

This issue is caused by a software bug within the FrontDoor application.  The piece of code that detects the name of the Carousel database within SQL server is incorrectly interpreting the database name as "carousel50;multipleactiveresultsets=true" instead of "carousel50"

Workaround

  1. From the Windows desktop of your server navigate to C:\TRMS\Configuration\ 

    If you don't see a C:\TRMS\Configuration\ folder, check D:\TRMS\Configuration\

  2. Open connectionStrings.config in notepad.
  3. Update connectionString="data source=(local);Integrated Security=SSPI;initial catalog=Carousel50;MultipleActiveResultSets=true;"
    to read
    connectionString="data source=(local);Integrated Security=SSPI;MultipleActiveResultSets=true;initial catalog=Carousel50;"
  4. Save the file
  5. Restart IIS
  6. You should now be able to backup the database.

Additional Information

The TRMS engineering team plans to fix this issue for release in Carousel 7.0.3.  

Custom Fields
  • Bug Status: Pending
0 (0)
Article Rating (No Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
Custom Carousel Fonts
Viewed 1031 times since Fri, Sep 1, 2017
Active Directory User Roles Don’t Update
Viewed 1104 times since Mon, Sep 26, 2016
Carousel 7.3.1 Released
Viewed 414 times since Tue, May 22, 2018
Carousel Player showing stale content or not updating
Viewed 3124 times since Mon, Sep 22, 2014
Carousel - Warranty Options
Viewed 1028 times since Wed, Feb 15, 2017
Remote Desktop Connection doesn’t work on Carousel 270 Hardware
Viewed 398 times since Tue, Mar 27, 2018
the same player shows up multiple times in the player dashboard, with the same IP address
Viewed 1555 times since Tue, Sep 20, 2016
What version of Internet Explorer does Carousel use for interactive bulletins?
Viewed 1892 times since Mon, Apr 13, 2015
Where are the Carousel installer log files located?
Viewed 1073 times since Mon, Oct 17, 2016