YOUR STORY PLAYS HERE
Home » Categories » Cablecast

Error Message In Cablecast 5.4.4 When Using Safari Web Browser

Applies to

  • Cablecast 5.4.4

Symptoms

When navigating the web user interface of Cablecast 5.4.4 in the Safari web browser you may receive the following error message pop up.

Cause

This is a known bug within the software for 5.4.4. It was originally intended for the mobile version of Safari but is being shown in the desktop version. This issue will be addressed in future releases of Cablecast.

Resolution

There is nothing to be concerned about with this message. If you click the "OK" button, you will be directed to where you were trying to navigate to. This is an inconvenience, but does not effect the functionality of the software.

0 (0)
Article Rating (No Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
Playback of files in Cablecast is stuttering consistently.
Viewed 1148 times since Mon, Aug 22, 2016
How to perform a system database migration
Viewed 2349 times since Thu, Jul 30, 2015
Running TRMS Broadcast Products as Active Directory Domain Members is not Supported
Viewed 2168 times since Tue, Sep 1, 2015
Contact information not being saved for automatic database back ups
Viewed 2045 times since Mon, Oct 6, 2014
Cablecast does not work on older devices running iOS 8
Viewed 1467 times since Fri, Feb 27, 2015
How are the SDI connectors mapped on my Flex4 server
Viewed 1918 times since Thu, Jun 16, 2016
Updating Cablecast Guide
Viewed 3531 times since Tue, Dec 22, 2015
Cablecast - Widescreen Resolution
Viewed 415 times since Thu, Jul 12, 2018
How to I find my Cablecast Channel ID’s for use with the Web API
Viewed 1604 times since Thu, Jul 23, 2015
Reports in Cablecast 6.1 with Producer Breakdown field shows blank
Viewed 996 times since Fri, Sep 9, 2016