YOUR STORY PLAYS HERE
Home » Categories » Cablecast

Digital Files Disappear and Reapear

Applies to

  • Cablecast 6.0.1+
  • Cablecast 5.3.7+

Symptoms

  • Digital files disappear and then reappear after installing an update.

Cause

Cablecast 5.3.7, 5.4.5, and 6.0.1 all introduced a routine that periodically checks that files discovered on a video server are contained within a server's PortSettings. Files that are not contained within a port setting are removed from the system. This allows for files to be removed automatically if a server is reconfigured with different PortSettings. A misconfiguration of the PortSettings with an invalid character such as a forward slash "/" (E:/ instead of E:\) causes the system to determine a file should be removed. Note that the forward slash is not valid for a drive letter.

Resolution

Ensure that all PortSettings for each video server contain valid paths using the backslash character for the path separator.

0 (0)
Article Rating (No Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
DSK (down stream keyer) devices supported by Cablecast
Viewed 2037 times since Wed, Feb 18, 2015
Information Needed to Add or Renew Assurance on Your System
Viewed 1862 times since Thu, Jul 2, 2015
Recommended Routing Switchers for Cablecast
Viewed 1799 times since Tue, Nov 3, 2015
How to I find my Cablecast Channel ID’s for use with the Web API
Viewed 1207 times since Thu, Jul 23, 2015
Submitting a bug report to Tightrope
Viewed 1968 times since Thu, Jan 8, 2015
Error message is useless when Cablecast fails to delete a file from within Digital File Management
Viewed 1359 times since Mon, Sep 29, 2014
Streaming in HD & Cable Provider in SD
Viewed 562 times since Tue, Sep 5, 2017
Instructions for upgrading to Cablecast 6.0 from Cablecast 5.3+
Viewed 1162 times since Tue, Sep 15, 2015