YOUR STORY PLAYS HERE
Home » Categories » Cablecast

Digital Files Disappear and Reapear

Applies to

  • Cablecast 6.0.1+
  • Cablecast 5.3.7+

Symptoms

  • Digital files disappear and then reappear after installing an update.

Cause

Cablecast 5.3.7, 5.4.5, and 6.0.1 all introduced a routine that periodically checks that files discovered on a video server are contained within a server's PortSettings. Files that are not contained within a port setting are removed from the system. This allows for files to be removed automatically if a server is reconfigured with different PortSettings. A misconfiguration of the PortSettings with an invalid character such as a forward slash "/" (E:/ instead of E:\) causes the system to determine a file should be removed. Note that the forward slash is not valid for a drive letter.

Resolution

Ensure that all PortSettings for each video server contain valid paths using the backslash character for the path separator.

0 (0)
Article Rating (No Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
Cablecast SX Known Issues
Viewed 1494 times since Sun, Jun 5, 2016
DSK (down stream keyer) devices supported by Cablecast
Viewed 2315 times since Wed, Feb 18, 2015
Cablecast VOD file processing time
Viewed 1989 times since Tue, Oct 7, 2014
Live Stream Audio Can Become Out of Sync or Glitchy
Viewed 381 times since Tue, Oct 9, 2018
How to manually verify a video file’s encoding properties
Viewed 1214 times since Fri, Sep 2, 2016
Channel Licenses for Cablecast Servers
Viewed 1561 times since Fri, Jun 26, 2015
Cablecast - BStock Sale (Terms and Conditions)
Viewed 223 times since Thu, Oct 11, 2018
Cablecast Screenweave is Released (OTT support for Apple TV & Roku)
Viewed 821 times since Thu, Jul 12, 2018
Live Streams cannot be viewed full-screen in Internet Explorer 11
Viewed 1615 times since Mon, Oct 6, 2014