YOUR STORY PLAYS HERE
Home » Categories » ZEPLAY

Clips created by Split Clip function are always Preset at 100% speed

Summary

When you use the Split Clip function, the resulting clip will be set to roll at a preset speed of 100%.

Applies to

  • ZEPLAY 3.0.0

Symptoms

  • Split clip creates clips that are preset at 100%

Workaround

  1. Use the Editor to change the clip's speed to match what you desire.

Additional Information

Pending This software behavior has been identified as a bug that will be fixed.  It has been assigned case number 8379.

Fixed This bug has been fixed internally and is awaiting release.

Released A fix for this bug has been released in ZEPLAY 3.0.1 on June 2 2015.

Custom Fields
  • Bug Status: Released
  • Internal Bug ID: 8379
0 (0)
Article Rating (No Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
ZEPLAY log files can fill C: drive
Viewed 1250 times since Wed, Sep 24, 2014
ZEPLAY can’t resume into an existing game, won’t start playback after a "Cue Record Failed" error
Viewed 1125 times since Tue, Jan 17, 2017
Tightrope Media Systems Software End of Life Policy
Viewed 5973 times since Wed, Dec 17, 2014
Video Processing Engine failed message while archiving to a network share
Viewed 1159 times since Mon, Jan 26, 2015
No audio output from ZEPLAY editor window
Viewed 1286 times since Tue, Nov 18, 2014
Sequences created by Export: Melt function have no number assigned by default
Viewed 1253 times since Wed, Sep 24, 2014
ZEPLAY software version release history
Viewed 1326 times since Wed, Dec 17, 2014
ZEPLAY fails to load some items in the Editor Window
Viewed 1129 times since Mon, Jan 26, 2015
Windows Update Driver Searching Interferes with Matrox Driver Upgrade
Viewed 1479 times since Wed, Dec 30, 2015
Running TRMS Broadcast Products as Active Directory Domain Members is not Supported
Viewed 2245 times since Tue, Sep 1, 2015