YOUR STORY PLAYS HERE
Home » Categories » Carousel

Carousel Player showing stale content or not updating

Summary

Your Carousel player(s) are displaying old content and not updating to show newly scheduled content.

Applies to

  • Carousel versions 6.2.1+

Symptoms

  • Display engine content is not refreshing/updating on the player(s)

Cause

There could be any number of causes for this behavior. The player may not be able to communicate properly with the server or the Carousel service on the server may be hung up. Alternatively, you may have a version mismatch between the server and the player. 

Resolution

If it is a version mismatch, simply install the same version on the player as is installed on the server. If the versions match, you will want to check to ensure that the player can effectively communicate with the Carousel server. To do this, exit the display engine by pressing escape and repeatedly clicking the mouse. Once the display engine has exited and you see the Windows desktop, launch the display engine via the shortcut on the desktop and select 'configure' from the countdown splash screen:

Once you are in the configuration menu, click on the check mark next to the server field:

Ensure that all of the items in the server check return with a green check mark:

 

If any of these items fail, you will want to troubleshoot any potential connection issues between the player and the server. If they all pass, select 'OK' to return to the configuration menu. From there you can press the 'Clear Cache' button to force the player to grab updated content from the server. 

 

Additional Information

If you clear the cache and still do not get updated content on the player, you may need to double check what is scheduled to display in the Carousel web interface and/or re-boot the server. 

5 (1)
Article Rating (1 Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
RSS Feeds in a Crawl will not Validate with error, "The File Exists"
Viewed 599 times since Wed, Apr 4, 2018
Carousel - Hardware Warranty Terms
Viewed 1169 times since Mon, Feb 20, 2017
TRMS Software Compatibility Chart
Viewed 3472 times since Mon, Jun 8, 2015
Can I have a separate SQL server for FrontDoor/Carousel?
Viewed 2396 times since Thu, Nov 13, 2014
Matrox Convert DVI Power Supply
Viewed 2403 times since Mon, May 4, 2015
Carousel is not a selectable option in Front Door
Viewed 1775 times since Thu, Nov 6, 2014
Carousel - Software - Server - Playing YouTube in Carousel (Unofficial)
Viewed 798 times since Tue, Sep 12, 2017
I get an error that "There is insufficient memory in resource pool "internal" to run this query."
Viewed 1945 times since Fri, Sep 11, 2015
How do I update my Carousel software?
Viewed 3595 times since Mon, Sep 22, 2014
Broadcast Products: End of support for Microsoft Windows XP and Windows Server 2003
Viewed 2805 times since Fri, Jul 24, 2015