YOUR STORY PLAYS HERE
Home » Categories » Carousel

Carousel operating system compatibility

This chart shows the compatibility between different versions of Windows and the Carousel software.

  Carousel 6.0 Carousel 6.1 Carousel 6.2 Carousel 6.3 Carousel 6.4 Carousel 6.5 Carousel 6.6 Carousel 7.0
Windows 2000 N N N N N N N N
Windows XP Y Y Y Y Y N N N
Server 2003 Y Y Y Y Y N N N
Windows 7 Y Y Y Y Y Y Y Y
Windows 8 N N N N N N N N
Server 2008 R2 Y Y Y Y Y Y Y Y
Server 2012 N N N N Y Y Y Y
Windows 10 N N N N N N Y* Y
Server 2016 N N N N N N Y* Y

 

 

 

 

 

 

 

 

* Only Carousel Framework is supported in 6.6.0 - 6.6.2. Carousel 6.6.3+ is fully supported on Windows 10 and Server 2016.

5 (2)
Article Rating (2 Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
About Tightrope’s software version numbers
Viewed 2771 times since Wed, Dec 17, 2014
Carousel 7 supported editions of Windows 10
Viewed 469 times since Wed, Apr 19, 2017
Choosing a player
Viewed 440 times since Fri, Sep 8, 2017
the same player shows up multiple times in the player dashboard, with the same IP address
Viewed 923 times since Tue, Sep 20, 2016
Carousel 7.0 Upgrade Guide
Viewed 2366 times since Wed, Jan 4, 2017
How do I backup my Carousel server?
Viewed 2272 times since Mon, Sep 22, 2014
Error from RabbitMQ about unreachable endpoints
Viewed 5154 times since Mon, Feb 16, 2015
Identifying Your Current Version of Windows
Viewed 1199 times since Fri, Aug 21, 2015
Exporting a Single Bulletin as a Bulletin Package
Viewed 1103 times since Tue, Sep 1, 2015