YOUR STORY PLAYS HERE
Home » Categories » Multiple Categories

Carousel For BrightSign Players 2.1.3 is released

The Tightrope Team is happy to announce the latest software maintenance release for Carousel for BrightSign. See the full list of fixes for version 2.1.3 listed below. As always, please contact our support team with questions.

Carousel For BrightSign Players 2.1.3 Release Notes

Bug 10238: Corrupt firmware issues
In certain instances, incorrect firmware could be sent to certain BrightSign players, which could cause boot-up issues.

0 (0)
Article Rating (No Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
Carousel for Brightsign 1.3.2 has been released
Viewed 622 times since Fri, May 13, 2016
How do I update my Carousel software?
Viewed 1998 times since Mon, Sep 22, 2014
Active Directory User Roles Don’t Update
Viewed 650 times since Mon, Sep 26, 2016
Carousel for Apple TV Media Constraints
Viewed 415 times since Thu, Jun 22, 2017
Carousel For BrightSign Feature Overview
Viewed 1238 times since Thu, Apr 6, 2017
I get an error that "There is insufficient memory in resource pool "internal" to run this query."
Viewed 1267 times since Fri, Sep 11, 2015
About Tightrope’s software version numbers
Viewed 2593 times since Wed, Dec 17, 2014
Error from RabbitMQ about unreachable endpoints
Viewed 4762 times since Mon, Feb 16, 2015