YOUR STORY PLAYS HERE
Home » Categories » Multiple Categories

Cablecast SX Known Issues

Applies to

  • Cablecast SX Video Servers

Answer

Under rare circumstances, noticeable video corruption and audio noise may be visible on two of the server's outputs.  This situation seems to only occur after a reboot of the server.  To resolve this issue, reboot the server a second time.  We have a lead on a resolution for this issue, and expect it to be resolved in the future. 

5 (1)
Article Rating (1 Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
Network Requirements for Live and VOD
Viewed 2190 times since Fri, Jul 17, 2015
No signal present on SDI Out B of SX2HD server
Viewed 1194 times since Fri, Sep 19, 2014
SX Video Overlay Application never activates because it can not determine which devices it controls
Viewed 2160 times since Thu, Sep 18, 2014
Show does not appear in the Show Bin when adding it from the Show Record
Viewed 1565 times since Mon, Oct 6, 2014
Cablecast - Platinum Assurance
Viewed 270 times since Tue, May 8, 2018
VOD Live Chaptering Feature Overview
Viewed 273 times since Tue, Feb 20, 2018
How do I validate which Matrox card and Firmware version is present in my Cablecast or Flex server?
Viewed 1048 times since Tue, Sep 6, 2016
Channel Licenses for Cablecast Servers
Viewed 1408 times since Fri, Jun 26, 2015
Cablecast - Software Assurance Coverage
Viewed 23 times since Tue, Aug 14, 2018