YOUR STORY PLAYS HERE
Home » Categories » Multiple Categories

Cablecast SX Known Issues

Applies to

  • Cablecast SX Video Servers

Answer

Under rare circumstances, noticeable video corruption and audio noise may be visible on two of the server's outputs.  This situation seems to only occur after a reboot of the server.  To resolve this issue, reboot the server a second time.  We have a lead on a resolution for this issue, and expect it to be resolved in the future. 

5 (1)
Article Rating (1 Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
Cablecast Screenweave is Released (OTT support for Apple TV & Roku)
Viewed 1054 times since Thu, Jul 12, 2018
Cablecast - BStock Sale (Terms and Conditions)
Viewed 359 times since Thu, Oct 11, 2018
Update the Bios on a Cablecast Flex Lite 340
Viewed 404 times since Fri, Mar 30, 2018
How are the SDI connectors mapped on my Flex4 server
Viewed 1918 times since Thu, Jun 16, 2016
Network Requirements for Live and VOD
Viewed 2757 times since Fri, Jul 17, 2015
Added IP control of routers using the LeitchRouterCM
Viewed 1995 times since Thu, Sep 18, 2014
Cablecast 5.4.6 is Released
Viewed 1249 times since Sat, Dec 5, 2015
Cablecast Installer overwrites some CSS files
Viewed 1235 times since Tue, Feb 3, 2015
Missing mp4 MIME type prevents VOD files from loading in On Demand Player
Viewed 2269 times since Mon, Dec 8, 2014