YOUR STORY PLAYS HERE
Home » Categories » Cablecast

’A reboot will be required’ message is shown when uninstalling Cablecast

Summary

When uninstalling Cablecast you may receive a message that indicates that a reboot is required to complete the uninstallation process.

Applies to

  • Cablecast 5.2.0+

Symptoms

  • You see the above error when uninstalling Cablecast.

Cause

As part of the uninstall process, the installer program needs to terminate all running Cablecast processes.  The CablecastDeviceControl Service sometimes takes a long time to exit, which causes the installer to indicate that a reboot is required.

Workaround

There is no workaround necessary, you can click OK, the installer will finish successfully.  You can reboot the machine after the uninstall finishes, but it is not required.

Additional Information

Released A fix for this bug has been released in Cablecast 5.3.4.

Custom Fields
  • Bug Status: Released
  • Internal Bug ID: 7804
0 (0)
Article Rating (No Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
How to perform a system database migration
Viewed 1923 times since Thu, Jul 30, 2015
Cablecast Public Site is displaying the wrong schedule information.
Viewed 1540 times since Fri, Sep 18, 2015
Cablecast 5.3.7 is Released
Viewed 1073 times since Fri, Oct 30, 2015
DVD Import
Viewed 2471 times since Fri, Jun 12, 2015
How are Categories Handled by the XList Export Functionallity?
Viewed 1224 times since Thu, Mar 24, 2016
How to link a specific video file to a show
Viewed 1906 times since Fri, Sep 19, 2014
Cablecast 6.0.2 is Released
Viewed 1323 times since Sat, Dec 5, 2015
How do I update Quatech USB to Serial Drivers and Firmware
Viewed 2700 times since Thu, Jan 8, 2015
Information Needed to Add or Renew Assurance on Your System
Viewed 1999 times since Thu, Jul 2, 2015