YOUR STORY PLAYS HERE
Home » Categories » Cablecast

’A reboot will be required’ message is shown when uninstalling Cablecast

Summary

When uninstalling Cablecast you may receive a message that indicates that a reboot is required to complete the uninstallation process.

Applies to

  • Cablecast 5.2.0+

Symptoms

  • You see the above error when uninstalling Cablecast.

Cause

As part of the uninstall process, the installer program needs to terminate all running Cablecast processes.  The CablecastDeviceControl Service sometimes takes a long time to exit, which causes the installer to indicate that a reboot is required.

Workaround

There is no workaround necessary, you can click OK, the installer will finish successfully.  You can reboot the machine after the uninstall finishes, but it is not required.

Additional Information

Released A fix for this bug has been released in Cablecast 5.3.4.

Custom Fields
  • Bug Status: Released
  • Internal Bug ID: 7804
0 (0)
Article Rating (No Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
Checking the health of my server’s RAID (Adaptec Storage Manager)
Viewed 5859 times since Fri, Jul 10, 2015
Live Streams cannot be viewed full-screen in Internet Explorer 11
Viewed 1733 times since Mon, Oct 6, 2014
Missing mp4 MIME type prevents VOD files from loading in On Demand Player
Viewed 2312 times since Mon, Dec 8, 2014
Cablecast may create two copies of a new Show
Viewed 1355 times since Tue, Feb 3, 2015
playback of H264 content is stuttering in Cablecast
Viewed 1565 times since Fri, Sep 2, 2016
Error Message In Cablecast 5.4.4 When Using Safari Web Browser
Viewed 1393 times since Mon, Aug 10, 2015
Cablecast RTP Streaming Feature Overview
Viewed 2678 times since Wed, Dec 13, 2017
Updating Cablecast Guide
Viewed 3641 times since Tue, Dec 22, 2015
How do I update Quatech USB to Serial Drivers and Firmware
Viewed 4197 times since Thu, Jan 8, 2015